SMD-Stiftleiste reißt aus Lötstelle

Fragen und Diskussionen rund um die Themen Baugruppe und Baugruppenfertigung.

SMD-Stiftleiste reißt aus Lötstelle

Beitragvon Markus Stops » Sa 11. Jul 2015, 09:41

Hallo FED-Forum,

ich habe das Problem, dass eine SMD-Stiftleiste (6-polig von MPE, Stifte aus Cu, mit Sn veredelt) immer wieder mal bei der Montage der Baugruppe im Gerät aus der Lötstelle reißt. Das passiert bei ca. 2 von 50 Baugruppen, wobei die Einbausituation zugegebenermaßen recht beengt ist und ein Anstoßen an die Leiste mit anderen sehr schweren Baugruppen fast vorprogrammiert ist. Daher lässt sich ein Anstoßen leider nicht immer vermeiden...
Interessant dabei ist jedoch, dass die Lötstellen immer direkt an den Anschlüssen der Stiftleiste reißen und dass das restliche Zinn als "Negativabdruck" auf der Leiterplatte zurück bleibt. Das eigentliche Pad ist noch nie ausgerissen. Das Druckbild ist in Ordnung, das bleifreie Temperaturprofil der Dampfphase und auch die Verlötung aller anderen Bauteile passt so weit. Leiterplatten (chem. NiAu) und Bauteile sind aus aktueller Produktion und werden korrekt gelagert.
Ist eine Stiftleiste ausgerissen, so lässt sich diese manuell wieder einwandfrei (zumindest optisch) einlöten. Auch das manuelle Verzinnen der Lötseite eines ausgerissenen Steckers funktioniert, wobei ich dabei jedoch den Eindruck habe, dass die Stifte das Zinn nur recht träge annehmen, was aber auch bei einer neuen Steckerleiste der Fall ist. Als nächsten Versuch in den kommenden Tagen möchte ich eine andere Lötpaste ausprobieren.

Hat jemand eine Idee, was die Gründe für die träge Annahme des Zinns sein können? Ich vermute hier den Grund für den direkten Abriss am Bauteil. Welche Versuche könnte ich noch unternehmen, um die Verbindungsqualität zu verbessern?

Besten Dank und Grüße

Markus Stops
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Markus Stops
 
Beiträge: 6
Registriert: Do 9. Jul 2015, 09:17

Re: SMD-Stiftleiste reißt aus Lötstelle

Beitragvon Hagelgans » Di 14. Jul 2015, 06:59

Hallo, Herr Stops,
hallo, Forum,

ich empfehle eine metallografische Analyse der Steckerpins im Anlieferzustand, im gelöteten Zustand und nach dem Schaden. Danach wissen Sie, ob die Oberfläche der Steckerpins mit zum Schadensbild beiträgt.

Ansonsten der wohlgemeinte Rat: Elektronische Baugruppen sind keine Schwertransporter. Verbessern Sie Handhabung und Einbausituation. Auch ein Hinweis an Ihr Montagepersonal (Grobmotoriker?) könnte helfen.

Grüße aus Leipzig
Uwe Hagelgans

Fertigungsleiter

ha@dhd-audio.de

DHD audio GmbH
Haferkornstr. 5
04129 Leipzig
Germany
Phone: +49.341.589702-35
Fax: +49.341.5897022
Hagelgans
 
Beiträge: 7
Registriert: Mo 24. Mär 2014, 13:53

Re: SMD-Stiftleiste reißt aus Lötstelle

Beitragvon Markus Stops » Mi 14. Okt 2015, 07:12

Hallo Herr Hagelgans,

vielen Dank für die Tips. Unser Lieferant aus Fernost will uns seit Wochen eine Vergleichstype mit anderer Oberflächenverdelung zukommen lassen - bisher warte ich leider vergebens. Wenn das alles nichts bringt, werde ich wohl auf die Analyse zurückgreifen müssen. Ich hatte mir auch schon gedacht, dass es auf so etwas heraus laufen wird...

Sie schreiben natürlich richtig, dass man elektronische Baugruppen keinen großen mechanischen Kräften aussetzen sollte. Vor kurzem hatte ich aber eine Baugruppe, bei der ich selber den Sitz der Stecker durch leichtes Verdrehen überprüft habe. Es war tatsächlich ein Stecker dabei, der sich ohne viel Kraftaufwand sofort aus der Lötstelle löste. Ich hoffe, dass die Vergleichstype (sofern sie denn endlich kommt) sich besser verarbeiten lässt.

Besten Dank und Gruß

Markus Stops
Markus Stops
 
Beiträge: 6
Registriert: Do 9. Jul 2015, 09:17


Zurück zu Baugruppe